QLogic Support
 
 
 
Skip Navigation

Announcements

Dear Customers,


QLogic Global Training has released the new FlexCert™ Certification program. Sales and Technical Professionals will be able to earn a certification in a modular format, taking the modules that are relevant for their current or future positions. Check out the What’s New tab at the top of the QLogic Training site.


For warranty/service verification, please provide your product serial number(s)when contacting support. Serial numbers are located on product bar code labels or from management tools.


Ask Search:
Customer Support Article

What QLogic Plugin Issues Were Detected While Running vCenter 5.1?

  • June 5, 2014
  • ·
  • Like
  • 1

Summary

Plugin Issues with vCenter 5.1

Answer

QLogic engineering discovered the following issue while testing the VI plugin 1.0.43, and later versions with vCenter version 5.1: QLogic plugin does not display the adapter at the port level attributes while hosts are being managed by 5.1 vCenter server.

The issue was specific to ESX/ESXi systems v4.0.x and 4.1.x managed with vCenter 5.1, and was not seen with ESXi system 5.0 U1 build 623860, ESXi 5.1 hosts, and ESX 4.1 U2 hosts and ESXi 5.1 hosts managed by vCenter 5.1.

To resolve this VMware issue, choose one of the VMware ESX/ESXi patches:

ESX 4.0: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2011769
ESXi 4.1: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2013069

Attachment